Collect your experiences at the apiary - with APIS TOOLS

Startseite > Technische Voraussetzungen

(Browser, Java-Script, Betriebssysteme)

Browser

APIS TOOLS wird von uns für alle gängigen Browser optimiert: Chrome, Firefox*, Microsoft Edge** und Apple’s Safari. Es gibt eine Reihe weiterer Browser, zum Beispiel “Opera” und “Brave”, die wir lieben.

Für die “Online / offline”-Funktion von APIS TOOLS benötigst Du einen aktuellen Browser. APIS TOOLS läuft nicht in vielen älteren Browser-Versionen. Vielleicht musst Du das fällige Update herunterladen.

*Firefox gibt es als 32-Bit und als 64-Bit Version. Nach dem 64-Bit Download musst Du aber gesondert suchen, diese Version wird nicht auf der Standard-Download-Seite angeboten.

** Microsoft Edge funktioniert erst mit der neuesten Version seit Ende Januar 2020 mit unserer Technologie. Für APIS TOOLS benötigst Du unbedingt Edge auf Cromium-Basis.

Java-Script, Cookies

Auch noch wichtig: Java-Script und Cookies müssen im Browser aktiviert sein.

Betriebssysteme

APIS TOOLS funktioniert auf allen gängigen Betriebssystemen (Windows 10, Mac OS X, Android und iOS) und mit allen modernen Gerätetypen (PC, Tablet, Smartphone / IPhone).


Hier findest Du mehr Informationen

Erste Schritte – das Online-Handbuch


Jetzt für unseren Newsletter anmelden.
Im Kontakt bleiben und aktuelle Informationen erhalten.